Modin 0.3.0 Release Candidate


#1

Modin 0.3.0rc1 released to pypi

We have released the Modin 0.3.0 release candidate to pypi, it can be installed with:

pip install --pre modin.

Please open any issues you run into, or email them to bugs@modin.org.